Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum layout just broke.
Author Message
NismoZ Offline
Cheep Cheep
***

Posts: 225
Joined: Jul 2010
Reputation: 2
:

Post: #1
Forum layout just broke.
Completely. At least when you're viewing a post. Here is an image showing you just what happened and how annoying it is:
I have to link to it because it's so big.
This happens on all styles except for Super Mario, but it's still partly messed up then. (Yes, the ----------- style is actually the same as the default style)
Also, everyone's avatars and usernames don't show up.

EDIT: It only seems to happen when I'm logged in.

asdfasdfasdfasdfasdf
(This post was last modified: 08-02-2010 04:45 AM by NismoZ.)
07-28-2010 10:31 AM
Visit this user's website Find all posts by this user
Biolizard13 Offline
btw i'm a grill ;)
*****

Posts: 3,504
Joined: Dec 2007
Reputation: 26
:

Post: #2
RE: Forum layout just broke.
I think it may be the layout, to be honest, I had the same problem after fooling around with some layouts some weeks back, your may want to switch the layout, I have "Use Default" as mine, not "---------"

[Image: Yourbody_zps13bf9829.png]
08-01-2010 12:39 PM
Find all posts by this user
NismoZ Offline
Cheep Cheep
***

Posts: 225
Joined: Jul 2010
Reputation: 2
:

Post: #3
RE: Forum layout just broke.
(08-01-2010 12:39 PM)Biolizard13 Wrote:  I think it may be the layout, to be honest, I had the same problem after fooling around with some layouts some weeks back, your may want to switch the layout, I have "Use Default" as mine, not "---------"

Yeah, after messing with the layouts it broke, and I have it set to "Use Default". I'll try clearing my cache.

EDIT: Clearing my cache didn't work.

asdfasdfasdfasdfasdf
(This post was last modified: 08-02-2010 04:44 AM by NismoZ.)
08-02-2010 04:42 AM
Visit this user's website Find all posts by this user
Biolizard13 Offline
btw i'm a grill ;)
*****

Posts: 3,504
Joined: Dec 2007
Reputation: 26
:

Post: #4
RE: Forum layout just broke.
Ouch, I wish I had more to say, ;-;
Perhaps if Timby is ever on, he could help, I'll give you as much as I can if I hear anymore about this.

[Image: Yourbody_zps13bf9829.png]
08-02-2010 05:02 AM
Find all posts by this user
NismoZ Offline
Cheep Cheep
***

Posts: 225
Joined: Jul 2010
Reputation: 2
:

Post: #5
RE: Forum layout just broke.
It works now. Big Grin

It kept turning all of my options off, and turning them on seemed to fix the layout.

asdfasdfasdfasdfasdf
08-23-2010 06:18 AM
Visit this user's website Find all posts by this user
Timby Offline
Mushroom Kingdom Ruler
*******

Posts: 1,236
Joined: Jul 2007
Reputation: 0
:

Post: #6
RE: Forum layout just broke.
Ah yes, I should really disable the other themes as I don't support them. I have only ever kept up with the super mario theme.

As along as it's all working now then it's all good!

[Image: mayhem-sig.jpg]
Follow Mario Mayhem on Facebook!

[Image: Find_us_on_facebook_badge.png]
08-23-2010 06:01 PM
Visit this user's website Find all posts by this user
Nigel xD Offline
Cheep Cheep
***

Posts: 237
Joined: Aug 2009
Reputation: 3
:

Post: #7
RE: Forum layout just broke.
I didn't even know we had themes lol

[Image: 20h6pg.jpg]
08-27-2010 01:47 PM
Visit this user's website Find all posts by this user
NismoZ Offline
Cheep Cheep
***

Posts: 225
Joined: Jul 2010
Reputation: 2
:

Post: #8
RE: Forum layout just broke.
I've found that the "View posts in classic mode" option makes it happen.

asdfasdfasdfasdfasdf
09-09-2010 07:10 AM
Visit this user's website Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Forum bugs Timby 12 86,151 03-19-2012 07:43 AM
Last Post: Timby
Question Strange forum layout dragon132 6 13,117 11-19-2010 04:40 AM
Last Post: NismoZ
Question Yahoo on a non-existent forum? ToadsEgg 6 8,547 09-09-2010 07:07 AM
Last Post: NismoZ

Forum Jump: